Patrick

Verfasste Forenbeiträge

Ansicht von 15 Beiträgen - 151 bis 165 (von insgesamt 188)
  • Autor
    Beiträge
  • als Antwort auf: Feature "Konflikt-Handling" – Suffix #1457
    Patrick
    Verwalter

    Hallo,

    sollte sich machen lassen. Ich versuche es in einer der nächsten Betas unterzukriegen.

    grüße,

    patrick

    als Antwort auf: WIA Loader beim verbinden der Kamera starten #1455
    Patrick
    Verwalter

    Hab auf einer meiner alten XP installation das gleiche Problem. Es gibt wohl ziemlich viele Möglichkeiten, das ‚Autoplay‘ Feature von Windows zu deaktivieren, hab es bislang noch nicht geschafft, es auch wieder in Gang zu kriegen. Die Einträge, die WIA-Loader anlegt, funktionieren aber prinzipiell. Das konnte ich jetzt an einer anderen XP installation testen.

    als Antwort auf: WIA Loader beim verbinden der Kamera starten #1452
    Patrick
    Verwalter

    Kannst du im Task Manager mal beobachten, ob eine WIA-Loader.exe auftaucht und wieder verschwindet, wenn du den EasyShare Button drückst?

    als Antwort auf: WIA Loader beim verbinden der Kamera starten #1450
    Patrick
    Verwalter

    ok, also kann es ja eigentlich nur an dem Registry Eintrag liegen. Stimmt den der dort angegebene Pfad zur WIA-Loader.exe Datei?

    als Antwort auf: WIA Loader beim verbinden der Kamera starten #1448
    Patrick
    Verwalter

    Hallo,

    habe deine Fehlerbeschreibung jetzt nochmal gelesen. Verstehe ich das richtig, dass sich einfach garnichts tut, wenn du den Easyshare Button drückst? Funktioniert es denn, wenn du ein anderen Programm als WIA-Loader als Standard setzt? Versuche nur gerade zu verstehen, ob das Problem in der Windows Autoplay/Scanner und Kamera Funktion oder in meinem WIA-Loader zu suchen ist …..

    Patrick

    als Antwort auf: Nummerierung innerhalb eines Verzeichnisses fortsetzen #1446
    Patrick
    Verwalter

    Hallo,

    das mit der Nummerierung innerhalb eines Ordners ist garnicht so einfach. Ich habe jetzt in der aktuellen Beta Version auf die Schnelle folgendes umgesetzt:
    Eine neue Variable <NUMF2> enthält immer die Anzahl der Dateien im jeweiligen Ordner + 1. Der Unterschied zu NUMF ist, dass NUMF2 nicht während des Imports mitzählt, sondern einfach die von Windows gelieferte Anzahl der Dateien anzeigt. Diese Nummerierung funktioniert also nur, wenn sich in dem Ordner nur Bilder befinden, und keine weiteren Dateien.

    Dann habe ich noch eine andere Idee, aber da muss ich noch drüber nachdenken. Ich könnte die Ergebnisse von der alten NUMF Variable speichern, und so beim nächsten Programmstart wiederherstellen. Dann könnte die Variable da weiterzählen, wo man aufgehört hat. Allerdings birgt das auch so seine Tücken. Wenn man nämlich von Hand Dateien nach dem Import in einen Ordner kopiert, und dann einen weiteren Import startet, stimmen die Nummern auch schon wieder nicht.

    Wegen den Regulären Ausdrücken: Hast du einen konkreten Fall, für den du das benötigst?

    Patrick

    als Antwort auf: WIA Loader beim verbinden der Kamera starten #1444
    Patrick
    Verwalter

    Wie sieht denn der Registry Eintrag, den ich in meinem letzten Post beschrieben habe bei dir aus?

    als Antwort auf: WIA Loader beim verbinden der Kamera starten #1442
    Patrick
    Verwalter

    Hallo,

    habe das gestern mit der Beta ausprobiert, da hat alles funktioiniert. Allerdings nutze ich Windows 7. Evtl. ist das auf XP noch was anderes.

    Das entscheidende Kommando ist in der Registry unter
    HKEY_CLASSES_ROOT\WIALoader.AutoPlayImport\shell\import\command
    zu finden. Wenn der Pfad der dort steht zum Beispiel nicht stimmt, kann WIA-Loader nicht automatisch gestartet werden. An dieser Stelle habe ich auch die Änderungen mit den Anführungszeichen gemacht. Evtl. funktioniert es wieder, wenn man die wieder weg nimmt.

    Patrick

    als Antwort auf: WIA Loader beim verbinden der Kamera starten #1441
    Patrick
    Verwalter

    Hallo,

    ich habe in der aktuellen Beta eine Änderung an den Registry Einträgen für die Windows Autoplay Funktion vorgenommen. Evtl. hängt das Problem damit zusammen. Ich habe Anführungszeichen eingefügt bzw. an eine andere Stelle gerückt, da müsste man jetzt mal schauen, ob und wie sich das ausgewirkt hat. Kann das ganze leider erst Heute Abend wieder testen ……

    Patrick

    als Antwort auf: Falsches Häckchen gesetzt … Finish !!! #1439
    Patrick
    Verwalter

    Sorry, bin es schon garnicht mehr gewohnt, mit XP Systemen zu arbeiten. 🙂 Auf meinem Windows 7 ist Datei nicht versteckt.

    Trotzdem würde ich gerne wissen, was da bei dir so lange dauert …. wenn du mir also trotzdem ein Logfile schicken würdest, das wäre klasse!

    als Antwort auf: Error: Ziellaufwerk nicht genügend Speicher ! #1437
    Patrick
    Verwalter

    WIA-Loader nutzt an verschiedenen Stellen den von Windows zur Verfügung gestellten Ordner für temporäre Dateien, und der liegt meist auf C:\. Das lässt sich mit der ‚Portablen‘ Version von WIA-Loader vermeiden, dort wird zum Zwischenspeichern ein Unterordner des Ordners genommen, aus dem WIA-Loader.exe gestartet wird.

    Allerdings hilft das wohl wenig, wenn man seine Kamera direkt anschliesst, und über einen WIA Treiber darauf zugreift. Denn dann speichert der WIA-Treiber die Bilder nochmal selbst irgendwo zwischen, worauf ich keinen Einfluss mehr habe.

    Zum löschen der Bilder gibt es auf de Hauptmaske einen entsprechenden haken. Allerdings wird WIA-Loader die Bilder nur löschen, wenn alle fehlerfrei übertragen wurden. Alles andere wäre mir zu riskant.

    als Antwort auf: Falsches Häckchen gesetzt … Finish !!! #1434
    Patrick
    Verwalter

    Noch was,

    die Einstellungen kannst direkt bearbeiten, wenn du die Datei user.config aus diesem Ordner:

    C:\Users\<DEINWINDOWSUSERNAME>\AppData\Local\PMortara\WIA-Loader.exe_StrongName_l04ghohbktldkv2mt0cgdgodixd1pvl0\1.6.5.6

    mit einem Texteditor öffnest. Die entsprechende Einstellungen heisst ‚OfferAllDrives‘ und muss auf ‚False‘ gestellt werden. Dann sollte WIA-Loader wieder normal starten.

    als Antwort auf: Falsches Häckchen gesetzt … Finish !!! #1433
    Patrick
    Verwalter

    Hallo,

    Kannst du mir mal ein logfile zukommen lassen? Eigentlich sollten sich alle Vorgänge die etwas länger dauern könnten, abbrechen lassen. Ausser, du benutzt noch eine sehr alte Version von WIA-loader.

    Patrick

    als Antwort auf: Wasserzeichen…. #1431
    Patrick
    Verwalter

    Wie man mit ImageMagick ein Wasserzeichen in ein Bild einbetten kann, beschreibt zum Beispiel dieser Artikel hier. Dort wird einfach ein vorgefertigtes PNG Bild als Wasserzeichen über die Fotos gelegt.

    Ich habe ein Beispiel-Profil an diesen Beitrag gehängt. Konnte das allerdings noch nicht selbst testen.

    als Antwort auf: Bilder beim Import proportional zuschneiden #1429
    Patrick
    Verwalter

    So, ging schneller als gedacht. Die Proportionen bleiben erhalten, wenn du entweder nur eine fixe Höhe, oder nur eine fixe Breite für den Skalierungsschritt angibst, aber nicht beides gleichzeitig. Ich überlege gerade ob es dann Sinn macht, eine Option einzubauen, die bei Hochkantigen Bildern diese Auswahl ‚umdreht‘ oder so …….

Ansicht von 15 Beiträgen - 151 bis 165 (von insgesamt 188)