Falsches Häckchen gesetzt … Finish !!!

Startseite Foren www.mortara.org Software WIA-Loader Falsches Häckchen gesetzt … Finish !!!

Dieses Thema enthält 11 Antworten und 3 Teilnehmer. Es wurde zuletzt aktualisiert von  dester vor 8 Jahre, 9 Monate.

Ansicht von 12 Beiträgen - 1 bis 12 (von insgesamt 12)
  • Autor
    Beiträge
  • #1432

    Joerg.Koebcke
    Teilnehmer

    Hallo,

    erst einmal vielen Dank für dieses wirklich sehr gute Tool.

    Leider habe ich nun eine Funktion aktiviert, die alles "kaputt" macht,
    ich habe "Alle Laufwerke als Quelle anzeigen" oder so angeklickt.
    Nun geht garnix mehr, weil er ca. 1,5 Terra-Byte durchsucht …. und durchsucht …

    Kann ich das rückgängig machen, ohne zwei Monate auf die Vorschau zu warten ?
    Mann kann ja auch nicht die laufenden Prozesse stoppen.
    In die Einstellungen komme ich nicht mehr hinein.

    HHHiiilllfffeee !!!

    der Jörg

    #1433

    Patrick
    Keymaster

    Hallo,

    Kannst du mir mal ein logfile zukommen lassen? Eigentlich sollten sich alle Vorgänge die etwas länger dauern könnten, abbrechen lassen. Ausser, du benutzt noch eine sehr alte Version von WIA-loader.

    Patrick

    #1434

    Patrick
    Keymaster

    Noch was,

    die Einstellungen kannst direkt bearbeiten, wenn du die Datei user.config aus diesem Ordner:

    C:\Users\<DEINWINDOWSUSERNAME>\AppData\Local\PMortara\WIA-Loader.exe_StrongName_l04ghohbktldkv2mt0cgdgodixd1pvl0\1.6.5.6

    mit einem Texteditor öffnest. Die entsprechende Einstellungen heisst ‚OfferAllDrives‘ und muss auf ‚False‘ gestellt werden. Dann sollte WIA-Loader wieder normal starten.

    #1438

    Joerg.Koebcke
    Teilnehmer

    Hallo Patrick,

    [edit on]
    ich habe -notalldrives gefunden !!!

    habe auch user.config gefunden
    Du muss dazu sagen das es alles VERSTECKTE Dateien sind !
    Hoffe nun geht alles
    [edit off]

    ich habe noch Windows XP pro und benutze den 1.6.5.6

    da hat es nirgend’s
    "C:\Users\<DEINWINDOWSUSERNAME>\AppData\Local\PMortara\WIA-Loader.exe_StrongName_l04ghohbktldkv2mt0cgdgodixd1pvl0\1.6.5.6"

    und auch keine "user.config" nicht.

    Ich hab nur eine "WIA-Loader.exe und WIA-Loader.exe.config" gefunden
    in der "OfferAllDrives" enthalten sind ,
    <setting name="OfferAllDrives" serializeAs="String">
    <value>False</value>

    der Jörg

    #1439

    Patrick
    Keymaster

    Sorry, bin es schon garnicht mehr gewohnt, mit XP Systemen zu arbeiten. 🙂 Auf meinem Windows 7 ist Datei nicht versteckt.

    Trotzdem würde ich gerne wissen, was da bei dir so lange dauert …. wenn du mir also trotzdem ein Logfile schicken würdest, das wäre klasse!

    #1574

    dester
    Teilnehmer

    Alter Schwede, bei mir hat sich WIA-Loader (V1.6.7.9) beim Starten mit C: "verbunden"!

    …und ist beim ewigen einlesen von etwa 35000 Dateien irgendwann abgestürzt.
    Die vorherige Analyse- und Testorgie, weil das Programm minutenlang nicht reagierte, wieder zu geben, erspar ich mir mal.

    Bevor ich auf den obigen Hinweis gestoßen bin, hab ich jedenfalls einiges probiert. So ist jetzt z.B. .Net 4 installiert; die Version, die darauf aufbaut, kann also kommen.

    Muss denn die user.config so versteckt sein?

    #1573

    Patrick
    Keymaster

    Ob die Datei versteck ist oder nicht, macht wohl keinen Unterschied. Ich vermute aber mal dass der default auf ‚versteckt‘ ist. Die Datei wird vom .NET Framework erzeugt, d.h. da habe ich keinen direkten Einfluss drauf.

    Für den Fall, dass WIA-Loader sich mal wieder mit C: oder einem ähnlich vollen Ordner verbinden sollte, habe ich den Kommandozeilen Parameter -notalldrives hinzugefügt. Der sollte das verhindern. Diesen, und alle anderen Parameter habe ich in einem anderem Thread hier im Forum beschrieben.

    #1570

    dester
    Teilnehmer

    Patrick wrote:

    Ob die Datei versteck ist oder nicht, macht wohl keinen Unterschied. .

    Ich meinte, warum kann die user.config nicht einfach im Programmordner liegen.
    ("versteckt" hinsichtlich des Speicherorts, nicht wg. Attribut)

    Aber egal; du hast recht, ich hätte hier gleich schauen sollen…

    #1566

    Patrick
    Keymaster

    Ich nutze nunmal das vom .NET Framework bereitgestellte System zum Speichern von Benutzereinstellungen, und da ist der Standardpfad für diese Datei nunmal im User-Ordner. So kann man auf einem Rechner, der von mehreren Personen benutzt wird, jedem User eigene Einstellungen geben. In der Portable Version von WIA-Loader ist das etwas anders. Dort werden alle nötigen Dateien innerhalb des Programmordners abgelegt. So hat man dann zwar nur einen ‚Satz‘ Einstellungen, kann aber das ganze Programm auf einen USB Stick kopieren, und auf anderen Rechnern ausführen, ohne es dort installieren zu müssen.

    #1567

    dester
    Teilnehmer

    Patrick wrote:

    Ich nutze nunmal das vom .NET Framework bereitgestellte System zum Speichern von Benutzereinstellungen,

    Okay. Die Vorgaben kenne ich natürlich nicht detailliert als Nicht-Programmierer.

    #1568

    Patrick
    Keymaster

    Wenn du lieber alles in einem Ordner hast, und keinen Bedarf an Benutzerbezogenen Einstellungen besteht, kannst du aber auch ohne Bedenken die Portable Version von WIA Loader nutzen. Sie hat gegenüber der ’normalen‘ Version keine weiteren Einschränkungen.

    #1564

    dester
    Teilnehmer

    Inzwischen habe ich eh beide Versionen auf der Platte. Bei Gelegenheit werde ich mich für eine entscheiden (oder auch nicht 🙂 )

Ansicht von 12 Beiträgen - 1 bis 12 (von insgesamt 12)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.