phunkydizco

Verfasste Forenbeiträge

Ansicht von 13 Beiträgen - 1 bis 13 (von insgesamt 13)
  • Autor
    Beiträge
  • als Antwort auf: Samsung RAW Dateien werden nicht angezeigt #1715

    phunkydizco
    Teilnehmer

    Ich habe das mit den Variablen <USERHOME> und <MYSTARTUPPATH> ausprobiert, aber das Exif-Tool ließt keine Daten mehr ein und beim Import-Profil erscheint eine Fehlermeldung. Ich habe die Variable einmal mit und ohne ungehängtem \ verwendet.

    als Antwort auf: Samsung RAW Dateien werden nicht angezeigt #1684

    phunkydizco
    Teilnehmer

    Gib mal Bescheid, wenn Du die beiden Features fertig hast. Vielen Dank.

    als Antwort auf: Samsung RAW Dateien werden nicht angezeigt #1673

    phunkydizco
    Teilnehmer

    Bei der Portable Version ist mir noch etwas aufgefallen. Und zwar scheint es nicht möglich zu sein, das ExifTool über einen relativen Pfad anzusprechen. Ich habe die Exe in das WIA-Loader-Verzeichnis gelegt und als ExifTool-Pfad nur exiftool(-k).exe eingetragen. Bei mir wurden so keine Exif-Daten eingelesen. Wäre für die Portable Version eigentlich ganz praktisch, wenn das so funktionieren würde. Oder gibt es eine Variable für die Pfad aus dem der WIA-Loader aufgerufen wurde?

    als Antwort auf: Samsung RAW Dateien werden nicht angezeigt #1697

    phunkydizco
    Teilnehmer

    Vielen Dank. Jetzt funktioniert alles.

    Eine Frage hätte ich noch. Ich verwende die Portable Version und möchte gerne als Zielverzeichnis den Desktop des aktuellen Benutzers verwenden. Was muss ich hier eintragen?

    als Antwort auf: Samsung RAW Dateien werden nicht angezeigt #1694

    phunkydizco
    Teilnehmer

    Ich habe einen Screenshot von den ExifTool Eigenschaften und dem Import Profil angehängt. Ich möchte jetzt gerne das Kamera-Model als Verzeichnisnamen verwenden. Hierzu habe ich im Import-Profil unter Verzeichnis anlegen folgendes eingetragen: <EXIF:Model> Allerdings wird in der Import-Vorschau bei den RAW-Dateien der Samsung WB2000 und auch der Canon EOS 500D das Model nicht angezeigt. Was mache ich falsch?

    als Antwort auf: Samsung RAW Dateien werden nicht angezeigt #1650

    phunkydizco
    Teilnehmer

    Habe das EXIF Tool jetzt mal installiert und ich bekomme es nicht hin, im Dateinamen das verwendete Objektiv anzeigen zu lassen. Wie ist hier die Schreibweise?

    als Antwort auf: Samsung RAW Dateien werden nicht angezeigt #1648

    phunkydizco
    Teilnehmer

    Ich habe die Dateierweiterung hinzugefügt und die RAW Dateien werden sogar mit Vorschaubild angezeigt. Beim übertragen tut sich allerdings nichts. So wie es aussieht werden keine EXIF Daten eingelesen und der Import übersprungen, da ich hier auf einige Werte zugreife (z.B. Kameraname). Gibt es eine Möglichkeit die EXIF Daten doch irgendwie zu verwenden?

    als Antwort auf: Probleme mit RAW von EOS 500D #1491

    phunkydizco
    Teilnehmer

    Welches .NET ist bei Windows 7 dabei? Und welche Canon Codecs?

    als Antwort auf: Probleme mit RAW von EOS 500D #1493

    phunkydizco
    Teilnehmer

    Ich habe jetzt bei den Dateitypen das Canon SDK aktiviert und jetzt werden die Bilder und Exifs eingelesen. Vielen Dank.

    Wird es eigentlich in Zukunft eine getrennte 32-bit und 64-bit geben? Eigentlich müsste doch jeder der ein 64-bit Betriebssystem hat, Probleme mit dem Einlesen haben.

    als Antwort auf: Probleme mit RAW von EOS 500D #1488

    phunkydizco
    Teilnehmer

    Anbei das Logfile mit Trace Modus. Es gibt da eine Exception bei GetImageFile. Aber das wirst Du sicher besser wissen als ich 🙂

    als Antwort auf: Probleme mit RAW von EOS 500D #1486

    phunkydizco
    Teilnehmer

    Leider werden die Bilder und auch die Exif-Daten mit der Version immer noch nicht angezeigt.

    als Antwort auf: Probleme mit RAW von EOS 500D #1483

    phunkydizco
    Teilnehmer

    Ich habe auf die Version 1.6.6.0 upgedated und jetzt werden zwar die Exif-Daten angezeigt, aber keine Bildvorschau. Kann das wieder mit meinem 64-bit Betriebssystem zusammenhängen? Gibt es dafür eine Lösung?

    als Antwort auf: Probleme mit RAW von EOS 500D #1411

    phunkydizco
    Teilnehmer

    Danke für die Hilfe. Mit dieser Version werden die RAW Dateien richtig eingelesen. Vielleicht sollte man den WIA-Loader in Zukunft nur noch als 32bit Version bereitstellen, wenn es da solche Probleme mit den SDK DLLs gibt.

Ansicht von 13 Beiträgen - 1 bis 13 (von insgesamt 13)