IPhone und WIA-Loader – keine Bilder

Startseite Foren www.mortara.org Software WIA-Loader IPhone und WIA-Loader – keine Bilder

Dieses Thema enthält 1 Antwort und 2 Teilnehmer. Es wurde zuletzt aktualisiert von  Iphone8 vor 1 Monat, 1 Woche.

Ansicht von 2 Beiträgen - 1 bis 2 (von insgesamt 2)
  • Autor
    Beiträge
  • #2407

    Philipp
    Teilnehmer

    Hallo Patrick!

    Das ist eine wirklich praktisches Tool, dass Du da geschrieben hast – aber ich habe ein Problem mit einem Iphone, vielleicht kannst Du mir helfen: Im Explorer wird es angezigt und ich kann auch Bilder kopieren (manchmal bricht das ab, die Iphone-USB-Bildübertragungs-Schnittstelle ist nicht die stabilste, vor allem wenn man sehr sehr viele Bilder auf dem Gerät hat.)

    Aber leider will es im WIA-Loader gar nicht funktionieren. Wenn ich
    „Benutze WPD Framework“ wähle wird das IPohne als leer angezigt. „WPD Gerät vollständig scannen“ bringt auch nichts.

    Wenn ich WPD ausschalte und dafür „Benutze WIA Framework“ wähle, wird das IPhone nicht angezeigt – nur meine ganzen installierten Brother-Drucker. Aber ich glaube 1x wurde es beim ersten Mal angezeigt, aber sicher bin ich mir da nicht mehr bei den vielen Programmneustarts…

    Vielen Dank für Deine Hilfe!

    Windows 10 1709
    IOS 11.2.5
    WIA Loader 1.9.4.0

    PS: Nur zum Verständnis, um zu sehen, ob es das richtige Programm für mich ist: Ich möchte automatisch immer die noch nicht vorher übertragenen Bilder kopieren. Es gibt eine Datenbank die abgeglichen wird, oder? Wird da auch der Ordnername mitgespeichert? Ich bin mir nicht sicher, ob die beim Iphone immer gleich bleiben – muss ich erst einmal testen.

    PPS: Ein Schalter um das Versenden eines bestimmten Abstuzberichtes zu verhindern wäre gut. Hatte das Programm gekillt nachdem ich mal „Alle Laufwerke als Quelle anzeigen“ aktiviert habe und musste dann erstmal auf die Suche nach der Log-Datei gehen, weil bei jedem Start diese verschickt werde wollte…

    • Dieses Thema wurde geändert vor 1 Jahr, 2 Monate von  Philipp. Grund: Titel fehlte ein h
    #2531

    Iphone8
    Teilnehmer

    Hallo Patrick,

    auch bei meinen iPhone 8 komme ich nict an die Bilder. Habe die Beta Version und die Version 1.9.4.2 ausprobiert. Das iPhone wird immer als leer angezeigt, aber es sind ca. 3500 Fotos darauf 🙁

    Unterstützt der WIA-Loader den Transfer von ios Geräten?
    Kann man da was debuggen?

    Danke und Gruß

    Kay

Ansicht von 2 Beiträgen - 1 bis 2 (von insgesamt 2)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.